You can use the bike with any smartphone that is compatible with our app.

The New Cowboy app requires an iPhone SE or newer and supports all the OS versions as of iOS 13.

The previous app is supported by iPhone 5S and up and supports OS versions 11 - 12


On Android, all versions as of Marsmallow 6.0 are supported.

The best way to make sure your phone is compatible is simply to go to the App Store or Google Play, search for "Cowboy bike" and download the App.


If you want to use the Qi wireless charging option of the Cowboy 4 you will need a smartphone that is compatible with wireless charging. You can find a list of phones that have wireless charging here.

Did this answer your question?