We ontwikkelden zowel een iOS en Android App.

Op Android worden alle versies tussen Lollipop 5+ en Pie 9.0 (laatste versie) ondersteund. De Cowboy App is compatibel op iPhones met iOS 11 & 12 en heeft iPhone 5S (of nieuwer) nodig.

De beste manier om zeker te weten dat uw telefoon compatibel is, is door hem simpelweg te downloaden op de App store of de Play Store. Zoek naar “Cowboy bike” en download de App.

Did this answer your question?