Nous avons développé une application Android et une application iOS.

iOS

L'application Cowboy requiert un iPhone 5S ou plus récent, et supporte tous les OS à partir d'iOS 11.

Android

Sous Android, nous supportons toutes les versions à partir de Lollipop 5.0.

Le meilleur moyen de vérifier que votre téléphone est bien compatible avec notre application est d'ouvrir l’App Store ou Google Play, de rechercher “Cowboy bike” et de télécharger l’application.

Avez-vous trouvé votre réponse?